Go Back   CurlTalk > Hair > 4

Reply
 
LinkBack Thread Tools Display Modes
Old 12-23-2010, 07:18 AM   #1
 
gagirl09's Avatar
 
Join Date: Oct 2009
Posts: 2,033
Exclamation Pikistrips issues

Does anyone know how to get the pikistrips to load? I keep putting the image or html code and neither is working for me. I try to preview and it says invalid
__________________
Last relaxer: Nov. 24, 2008
BC: December 19, 2009
Products: Whatever works!
gagirl09 is offline   Reply With Quote
Old 12-23-2010, 07:25 PM   #2
 
lisa6's Avatar
 
Join Date: Oct 2007
Posts: 543
Default

Looks like you may have figured it out (can't tell if you downloaded that pikistrip first), but it worked for me when I pasted the image code in the same text box as the siggie, not in the spaces below it that read "Option 1" and "Option 2".

HTH
__________________

4a fine, thin, high porosity
Poo: SM Y&B, BT TT
C: HE Reconditioning, Suave Almond and Shea
DC: CJ CR, CJ RM
LI: JC DT
Curl Cream: RN BWCC, CJ CCCC
Gel: CJ AFG
Refresher: SM Thickening Mist, SM Y&A Milk, CJ CIAB
Moisturizer: CJ SL, SM CES

Last edited by lisa6; 12-23-2010 at 07:31 PM.
lisa6 is offline   Reply With Quote
Old 12-23-2010, 10:11 PM   #3
 
gagirl09's Avatar
 
Join Date: Oct 2009
Posts: 2,033
Default

yeah I got it but now its too small... oh well
__________________
Last relaxer: Nov. 24, 2008
BC: December 19, 2009
Products: Whatever works!
gagirl09 is offline   Reply With Quote
Reply

Thread Tools
Display Modes



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 10:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2011 NaturallyCurly.com