Ads causing page-loading problems?

Just wanted to let you know I think at least one of your ads is causing me to be unable to load pages on the forums. All evening I haven't been able to navigate the forums because almost every time I tried to go to a different page, or post, the page would hang endlessly and then finally only half-load and not show any actual content.

I finally noticed my status bar kept saying "waiting for ht tp://static.ad tuition.com/javascripts/adtuition_show_ads.js?ad_host=adtuition.com&ad_wid th=120&ad_height=600&ad_unit_id=15" (I added a couple spaces to disable the link.) I Adblocked that address and now the forum's working fine for me.

Sorry about Adblocking it, I know you get income from the ads and I usually like seeing them here, but it just wasn't working any other way. I couldn't even post that I had a problem until I did that.
I seem to be having the same issue. Took me forever to get here to reply. I can't seem to manage to block the add either.
mostly 3a/i/F
Modified CG since Feb 2008
Rotating a lot!
Blog: http://amy51373.blogspot.com/

Last edited by amy51373; 09-01-2008 at 07:03 AM.
Just wanted to let you know I think at least one of your ads is causing me to be unable to load pages on the forums. All evening I haven't been able to navigate the forums because almost every time I tried to go to a different page, or post, the page would hang endlessly and then finally only half-load and not show any actual content.

I finally noticed my status bar kept saying "waiting for ht tp://static.ad tuition.com/javascripts/adtuition_show_ads.js?ad_host=adtuition.com&ad_wid th=120&ad_height=600&ad_unit_id=15" (I added a couple spaces to disable the link.) I Adblocked that address and now the forum's working fine for me.

Sorry about Adblocking it, I know you get income from the ads and I usually like seeing them here, but it just wasn't working any other way. I couldn't even post that I had a problem until I did that.
Originally Posted by Koukla72
This is true. The board is not working beacuse of that ad.
3a/b, CG mostly.
Mexico City.
Hey, I just wanted to bump because I just got a pm from yagottaloveyacurls asking me to let you know she can't post to any threads at all. At first it slowed way down, and now she can't see any buttons at all. So this is definitely still going on.
I'm having more trouble on some areas of the boards than others but still having major issues, even with the ad blocked. I had to quit trying to read some threads, it got too frustrating.
mostly 3a/i/F
Modified CG since Feb 2008
Rotating a lot!
Blog: http://amy51373.blogspot.com/
Hi guys, we're checking into this.

I'm so sorry.
Gretchen
NaturallyCurly.com co-founder
3A

You are beautiful!
If it helps, I'm running Firefox 3.0.1 on a Mac. I don't know what yagotta is using...
We've disabled that ad; I'm so very sorry for the troubles.
Gretchen
NaturallyCurly.com co-founder
3A

You are beautiful!

Trending Topics


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2011 NaturallyCurly.com