Go Back   CurlTalk > Hair > General Discussion about Curly Hair

Reply
 
LinkBack Thread Tools Display Modes
Old 05-09-2009, 02:09 PM   #1
 
may1787's Avatar
 
Join Date: Apr 2009
Posts: 113
Default I had to shampoo :(

So, yesterday I realized that my conditioner had a mineral oil in it as its 5th ingredient. I searched and posted here but couldn't find any other option but to use a sulfate shampoo.

So, I first used a castile soap to see if that could remove buildup but my hair didn't feel any different. I then used a sulfate shampoo today which made my hair feel waxy. I then followed by a lot of conditioner. I have frizz. Is that because of the sulfate poo, or could it be from the castile soap?
__________________
No-'poo since 28 Apr 09!
2c/3a, fine to medium texture, low to medium porosity, normal elasticity, medium density.

Cleanse: Deva Lo-Poo or Kinky Curly Come Clean
Condition: Kinky Curly Knot Today or Suave Naturals Coconut
Stylers: KCCC, BRHG, Moroccan Dry-No-More oil, Mister Right

NO: bad 'quats, 'cones, 'xanes, drying alcohols, sulfates, or petrochemicals.
may1787 is offline   Reply With Quote
Reply
Trending Topics[-]hide

Thread Tools
Display Modes



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2011 NaturallyCurly.com