YouTube/New phone help please?!?@?!@@

So I got the samsung galaxy s3 on blaxk friday (paid $1.04 total hehehe). Why is it that when I try to watch YouTube videos some work fine and others hiccup and pause every 8 seconds??? My prior phone (epic 4g) gave me no probs. I thought a better phone wouldnt be worse. Wth???
Thanks for telling me...I was getting ready to buy one. I have an older Galaxy and it does that, too.
3b (with 3c tendencies) on modified CG

Yeah I don't know if there's a setting I can change on my phone or what but it is quite annoying!!!
Is there a forum for support?

I'm not much help. If I can't find an answer online I take my phone to the apple store & they fix it right up or give me a new phone instead.
Quote:
Originally Posted by Poodlehead
Ah, it all makes sense now. Goldy is the puppet master!
I don't know if this will help, but with the iPhone, the YouTube app would do that all the time - so much so it's no longer included as a standard app on the phone (last I knew). Anyway, I started watching videos within the browser instead of downloading the app and found I no longer have the problem - the videos all run fine through the browser. Again - don't know if or how that might be applicable here but thought I'd mention it.
remember, with all advice or suggestions for your hair, YMMV!!
My hair:
2b wavy, medium texture, low porosity, med-high density. Protein finicky.
My routine:
Cleansing: DCNP, every 4-5 days (occasionally use CJ cleansers).
RO: CJSC, occasionally use JCDC
LI: KCKT or CJSL
Gel: KCCC, CJCIAB for 2nd day hair (sometimes third)

Heat is my friend: warm water rinses, steam caps, and diffuse dry. I love CLU cloths and my Denman.
Duh! I didn't think of that!! Smh. Going to verizon today. Maybe there's a setting they can change. Thanks!!
Ill try going through the browser. It gets so annoying sonetimes.
I don't know if this will help, but with the iPhone, the YouTube app would do that all the time - so much so it's no longer included as a standard app on the phone (last I knew). Anyway, I started watching videos within the browser instead of downloading the app and found I no longer have the problem - the videos all run fine through the browser. Again - don't know if or how that might be applicable here but thought I'd mention it.
Originally Posted by Ml001

Trending Topics


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2011 NaturallyCurly.com