Go Back   CurlTalk > Life > Non-hair discussion

Reply
 
LinkBack Thread Tools Display Modes
Old 12-30-2012, 08:58 PM   #1
 
Join Date: Sep 2011
Posts: 357
Default YouTube/New phone help please?!?@?!@@

So I got the samsung galaxy s3 on blaxk friday (paid $1.04 total hehehe). Why is it that when I try to watch YouTube videos some work fine and others hiccup and pause every 8 seconds??? My prior phone (epic 4g) gave me no probs. I thought a better phone wouldnt be worse. Wth???
mcheryce is offline   Reply With Quote
Old 12-31-2012, 08:26 AM   #2
 
spiderlashes5000's Avatar
 
Join Date: Jun 2005
Posts: 19,334
Default

Thanks for telling me...I was getting ready to buy one. I have an older Galaxy and it does that, too.
__________________
3b (with 3c tendencies) on modified CG

spiderlashes5000 is offline   Reply With Quote
Old 01-01-2013, 05:31 PM   #3
 
Join Date: Sep 2011
Posts: 357
Default

Yeah I don't know if there's a setting I can change on my phone or what but it is quite annoying!!!
mcheryce is offline   Reply With Quote
Old 03-02-2013, 08:20 AM   #4
 
Join Date: Sep 2011
Posts: 357
Default

Bump.
mcheryce is offline   Reply With Quote
Old 03-02-2013, 08:24 AM   #5
 
goldy's Avatar
 
Join Date: Jul 2003
Posts: 7,058
Default

Is there a forum for support?

I'm not much help. If I can't find an answer online I take my phone to the apple store & they fix it right up or give me a new phone instead.
__________________
Quote:
Originally Posted by Poodlehead
Ah, it all makes sense now. Goldy is the puppet master!
goldy is offline   Reply With Quote
Old 03-02-2013, 08:43 AM   #6
 
Join Date: Aug 2011
Posts: 354
Default

I don't know if this will help, but with the iPhone, the YouTube app would do that all the time - so much so it's no longer included as a standard app on the phone (last I knew). Anyway, I started watching videos within the browser instead of downloading the app and found I no longer have the problem - the videos all run fine through the browser. Again - don't know if or how that might be applicable here but thought I'd mention it.
__________________
remember, with all advice or suggestions for your hair, YMMV!!
My hair:
2b wavy, medium texture, low porosity, med-high density. Protein finicky.
My routine:
Cleansing: DCNP, every 4-5 days (occasionally use CJ cleansers).
RO: CJSC, occasionally use JCDC
LI: KCKT or CJSL
Gel: KCCC, CJCIAB for 2nd day hair (sometimes third)

Heat is my friend: warm water rinses, steam caps, and diffuse dry. I love CLU cloths and my Denman.
Ml001 is offline   Reply With Quote
Old 03-02-2013, 08:45 AM   #7
 
Join Date: Sep 2011
Posts: 357
Default

Duh! I didn't think of that!! Smh. Going to verizon today. Maybe there's a setting they can change. Thanks!!
mcheryce is offline   Reply With Quote
Old 03-02-2013, 08:52 AM   #8
 
Join Date: Sep 2011
Posts: 357
Default

Ill try going through the browser. It gets so annoying sonetimes.
Quote:
Originally Posted by Ml001 View Post
I don't know if this will help, but with the iPhone, the YouTube app would do that all the time - so much so it's no longer included as a standard app on the phone (last I knew). Anyway, I started watching videos within the browser instead of downloading the app and found I no longer have the problem - the videos all run fine through the browser. Again - don't know if or how that might be applicable here but thought I'd mention it.
mcheryce is offline   Reply With Quote
Reply
Trending Topics[-]hide

Thread Tools
Display Modes



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2011 NaturallyCurly.com